Fox Documentation

Greetings!

Thank you for purchasing The Fox WordPress theme. Here’s the official documentation page of the theme to help you get started with the theme.

  • Current version: 4.8
  • Compatible with: WordPress 6.0, WooCommerce 6.x, PHP 7,8

Some general information:

  • The Fox is a WordPress theme that you can install on a self-hosted WordPress site or wordpress.com business plan. If you install theme with wordpress.com, please follow this instruction.
  • Hosting requirements: PHP at least version 7.0
  • Our official support desk when you have some question that this documentation couldn’t cover.